Messages: Please use the inbrite.com forum for our discussions & Q&A.

News: It is reported that iTunes 9 is compatible with jailbroked iPhones... Now I got an iPhone 3GS. I will be posting something about it...

Sponsors links:

Monday, September 11, 2006

Send SMS using P2KTools

Send SMS using P2KTools
If you are using Windows PC, you can use the P2KTools to send SMS. Such that you can use computer keyboard to type the message, instead of phone keypad. It is alot more convenient.

Steps:

1. Connect your phone via USB, then open P2KTools. Switch to AT Mode by selecting "switch to AT mode" in the "switch to" dropdown box.

2. Click on "SMS" icon, then click "New".

3. The "Create Message ..." window is shown.

4. Input the target phone number in "Target" field and message in the "message text" box.

5. Select prefered Action and Code page, then click "OK" to send the SMS.

screenshot:


P2KTools can also receive and view SMS if your phone is connected.

For Mac users, don't be disappointed. Later I will show you how to send/receive SMS via bluetooth on your Mac.

P2KTools can be downloaded in this post.

Sponsors links:

7 comments:

2:47 PM, September 11, 2006 Steven said...

I use the M$ SMS Sender. It's free, if you have a legal win.

12:38 AM, March 07, 2007 Anonymous said...

Hi Yuet,

I've always been able to use p2ktools both in AT and p2k mode.
Since a couple of days, I can connect ONLY in p2k mode... really strange, isn't it? It seems it started since I installed the latest moto drivers from december 2006... I tried to uninstall them... but when I try to reinstall older ones, stupid XP says that I can't..????
Any hint?

Luca (very happy of your modded MP)

11:56 PM, March 07, 2007 Yuet said...

Luca, what I know about driver is in this guide. have u read it?

1:38 AM, March 10, 2007 Anonymous said...

[Luca, what I know about driver is in this guide. have u read it?]

Ciao Yuet,
Yes I did check your guide, and I am playing since last year with p2k stuff... it seems really that it is due to the last update I did with moto* drivers... sometimes I really hate winzoz stuff!! ok, I'll try to remove from scratch all drivers (system32/inf/... etc...) and retry again: you know, until I don't understand something, I'm not... comfortable with myself. I'll let you know if I find the solution
Ciao, Luca

2:42 AM, March 10, 2007 Anonymous said...

Yuet,
the problem were the last drvrs!!! I did the test twice, e.g. I removed all possible traces, installed drvr 2.9... all ok
then removed all, reinstalled latest drvrs... no more at mode!! so, removed all again, reinstalled 2.9, and I'm able to work with all tools again in both p2k and at mode. well, who knows...
Ciao, Luca

5:58 PM, May 16, 2008 Anonymous said...

wow, that was great post.. thanx for sharing the same...
Mobile Social networking

10:47 PM, January 13, 2009 Anonymous said...

spam rircle@gmail.com sindy.yong@gmail.com


yuetblog.blogspot.com Web