Messages: Please use the inbrite.com forum for our discussions & Q&A.

News: It is reported that iTunes 9 is compatible with jailbroked iPhones... Now I got an iPhone 3GS. I will be posting something about it...

Sponsors links:

Tuesday, September 04, 2007

How to revive your phone - scenario 7

How to revive your phone - scenario 7
This is a case reported by spock in inbrite.com forum.

Scenario 7: You testpointed your phone, and you could repair PDS successfully, but you couldn't flash a MP successfully, by all means.

Solution: This is what spock had when the phone was dead.
1. I could testpoint and do PDS repair and BL load.
2. None of the MP/supfiles i tried worked, i even tried some RFDIs.
3. RSDLite and P2KE were all giving errors, see above for the full story.
4. Trying all the solutions given in the 'How to revive your dead mobile' did not bring my mobile back to life.
Solution that worked for spock:
Again this forum was indispensable for finding the solution.
I knew that i had corruption somewhere in the phone memory so i wanted to erase everything and start from new, however the ERASE function would not work through RSDLite or P2KE or RMLDR.
In this thread yuetblog.blogspot.com/...30050.html there is a section about FB3 (partly reproduced below):
------------------------------------------
[FB3 Profile]
ID=R4513_V360_08A0
Model=Motorola V360 (With 08.A0 boot)
UseLdr=1
RamDld=V360 (08A0).ldr
Addr=03FC8000
Jump=03FC8010
------------------------------------------
Great, this gave me the address i needed to load RAMDLD through FB3.
So I fired up FB3, went into 'Flash terminal' press 'Send RAMDLD', selected the appropriate V360 08a0 loader and it loaded fine.
Next I pressed 'Erase memory' on everything except the PDS and BL, because i knew these were ok from previous investigations. That is erase areas 10092000-11FeFFFF. Now the Erase actually worked. I knew i was making progress.
Now I testpointed again and did Repair PDS in P2KE, testpointed again and loaded a stock MP, i selected this file:R4513_G_08.B7.ABR_PDS016_LP0039_DRM0101_JPJAVA_G_08_V360_06_03_01R_SE4877AXXE112B_1FF.shx.
To my astonishment everything started loading fine, however the phone did not actually reboot at this stage, but RSDLite now showed all the phone information in the 'Device Properties' that was previously always misssing; including the correct IMEI.
Next I loaded Yuet v1.9a MP, and hooray, SUCCESS, at last.

Related artical: how to revive your phone - other scenario

Sponsors links:

16 comments:

6:36 PM, September 05, 2007 Louis-Philippe Cloutier said...
This comment has been removed by the author.
6:41 PM, September 05, 2007 dotLou said...

This isn't regarding the above post, but I'm using a V360, and I installed your MP and it kept disconnecting and freezing. I really liked your MP, but I have to use some crappy one right now until I find a good stable one. Would it be possible for you to fix those issues at all? I'm using 08.A0 bootloader, and a Canadian V360 with rogers.

8:59 PM, September 05, 2007 Yuet said...

which version of my MPs did you use?

2:33 PM, September 06, 2007 giany911 said...

This one is a good find, since I found some ppl who couldn't flash anything no matter what they tried.

6:48 PM, September 06, 2007 dotLou said...

I installed "YuetMod v3.2 MP for V360/L7"

9:33 PM, September 13, 2007 Yuet said...

dotlou, maybe you can try v1.9a.
anyway, v3.2 shouldn't have those problems.

12:14 AM, October 09, 2007 Anonymous said...

hy i'm methos and i just downgraded my boot from 09.02 to 08.A0 and now it gives me an error something like 1x0xcr or somthing like that but it sees my boot : 0000 and not 0300/and i can't flash any file on it neither getting it as a s blank neptune/i did a testpoit and got the 0300 boot but still it gives me and Error : Receiving ready /Error : send loader failed(2) now yuet or someone else pls give me a clue on how can i revive him.

2:40 PM, October 09, 2007 Anonymous said...

hmmm i see that everyone's interested in helping me, thaks a lot guys,that's not the support i though i would get here.but anyway maybe u will change your mind methos_276 here so metalus or yuet heeeeeeeeeeeeeeeelllllllllllllllllllllllllllllllppppppppppppppppppppppppppppppppppppppppppppp

4:31 PM, October 11, 2007 Anonymous said...

It's me methos_276 / 2 my amaze i succeded resurecting my phone with a litlle big help from (diabolik53)a pure evil example of motomodder restekp man :P (-_0),not with any flash file but through TP & P2k-ET, and I had that nasty error 0x1FE and code corrupt in bootloader. I must say it really helps having good friends (good motomodder friends) :) motofan4ever.

12:21 AM, October 19, 2007 Yuet said...

methos_276, glad that you got all the help you can get. Sorry that we are not here when you are in need.

2:13 PM, October 29, 2007 Phreakn said...

hey 2 questions

1) have a v360 with wolf, every now and then i get constant flat battery as well as a blank white screen. My battery barely lasts a few days now.
how to fix this problem?

2) i have a friends v3 razr black from Argentina, the screen doesn't come on, when going into bootloader it goes to a dull white screen, whats wrong? I backed up everything in FB3 also.

7:59 PM, November 16, 2007 Anonymous said...

Which version of Flash Backup is using in this scenario? I tried to use 3.04 and 3.06 but i cant find in it in "Flash terminal" send RAMDLD or Erase memory...

8:22 AM, December 17, 2007 phone modding screwup :( said...

Help, I flashed my phone with the blank neptune flash, and ran an unlock. I didnt work, so I repaired an then unlocked. It said unlock ok, but then i flashed yuet 1.9 onto it, and now, the screen turns on for a second then the phone powers done. I think this might be the same as your problem, but I forgot to backup (STUPID ME). how would I get a full backup file, and how would i flash it.

1:54 PM, December 18, 2007 phone modding screwup... unscrewed said...

Problem Fixed!, after continous battery and usb takeouts, and reinserts, I still couldn't get a blank neptune, and still couldn't keep my phone turned on. Then after getting really pissed,I hit the phone on my table and bam, I had a blank neptune!, from there i just repaired, reunlocked and flashed yuet 1.9.

ps. might have been that b4 that, I pulled the battery for about a minute, and turned it on, but didn't remove the data cable, so that might have fixed it.

12:55 PM, January 04, 2008 Gugus said...

Hi! Today i kill my L7.. It's the same that happen to Spock. Until now i can't make your tutorial work... I have all the soft & hard. When i send the boot appears this:

Sending loader... L7 (08D0).ldr
Done.
Executing JUMP... C:\Archivos de programa\Motorola Tools\Flash&Backup 3\Loaders\L7 (08D0).ldr
Error!

Help me!

1:40 AM, January 20, 2008 Anonymous said...

this isnt regardin the above post, hey yuet... i've got an l7 and there's a problem in my phone. in mulitmedia when I move from pictures to sounds the picture icon disappears.. so does the other icons when I move from one to the other. The same problem occurs in tools also... how do i mend it? plz help


yuetblog.blogspot.com Web